Přidat otázku mezi oblíbenéZasílat nové odpovědi e-mailem Po výměně RAM nenaběhne PC - vypnutí po pár sekundách+následné zapnutí

Dobrý den.

Včera jsem si rozšiřoval RAM z 2x4GB na 1x4GB+1x8GB.
Po zapnutí počítače se vše rozsvítí, roztočí..zkrátka jako vždy. Bohužel se počítač po cca 5 sekundách vypne a opět sám za dvě vteřiny spustí. A v takovéto smyčce stále dokola, dokud jej sám nevypnu.

Zkoušel jsem i vrácení staré RAM a různé kombinace + vymazání CMOS, znovuzapojení veškerých kabelů ale problém stále přetrvává. Netušíte někdo, co je špatně? Máte s tímto problémem zkušenost? Budu Vám velmi vděčný za jakékoliv rady.

Nový 8GB RAM modul je od stejného výrobce, se stejným časováním i napětím jako původní 4GB moduly v PC.

CPU: i7-4790K

MB: GA-85N Phoenix (http://www.gigabyte.com/Motherboard/GA-B85N-Phoeni x-rev-11#ov)

4GB RAM: https://www.czc.cz/crucial-ballistix-tactical-4gb- ddr3-1600-lp/119025/produkt

8GB RAM: https://www.czc.cz/crucial-ballistix-tactical-8gb- ddr3-1600-lp/119024/produkt

4GB Moduly koupeny zvlášť, ne v setu. Ovšem více jak dva roky mi počítač fungoval bez problémů.

Předem všem moc děkuji za pomoc,

Vojta

Předmět Autor Datum
ten 8gb je nový nebo na inzerát? zkoušel jsi jediný modul v obou pozicích, vždy s cmos reset? znovu…
lední brtník 19.03.2017 09:43
lední brtník
Neodpojoval. Pouze jsem se chtěl vyloučit tuhle možnost. CPU je ani ne půl roku nové.
Darby 19.03.2017 11:58
Darby
*Neodpojoval. Pouze jsem chtěl vyloučit tuhle možnost. CPU je ani ne půl roku staré.
Darby 19.03.2017 12:01
Darby
Nikdo prosím netuší?
Darby 19.03.2017 20:14
Darby
ten 8gb je nový nebo na inzerát? zkoušel jsi jediný modul v obou pozicích, vždy s cmos reset? aby b…
lední brtník 19.03.2017 20:26
lední brtník
Ach pardon, otázky nad citací jsem si nevšimnul. Paměťový modul je kupovaný nový na CZC. A s tím pr…
Darby 19.03.2017 21:22
Darby
čili nový modul, to zní zatím nadějně. nechat ve slotu jediný 4gb modul, udělat cmos reset, zapnout…
lední brtník 19.03.2017 22:06
lední brtník
Tak vyřešeno. Já už dříve do jednoho slotu paměť zapojoval a nic. Ovšem ne do druhého. Takto PC nabě… poslední
Darby 19.03.2017 22:22
Darby

ten 8gb je nový nebo na inzerát?
zkoušel jsi jediný modul v obou pozicích, vždy s cmos reset?

znovuzapojení veškerých kabelů

proč? kvůli výměně ram jsi něco odpojoval?

zdroj je v tom nový, nebo dožívající krám?

ten 8gb je nový nebo na inzerát?
zkoušel jsi jediný modul v obou pozicích, vždy s cmos reset?

aby bylo jasno: ptám se proto, jestli mohl ten nesmyslně měněný paměťový modul poškodit desku.
respektive dnes je paměťový řadič v procesoru, to by sis teda slušně vydělal.

Ach pardon, otázky nad citací jsem si nevšimnul.

Paměťový modul je kupovaný nový na CZC.
A s tím procesorem jsi mě tedy vystrašil..doufám, že to tak nebude.

čili nový modul, to zní zatím nadějně.
nechat ve slotu jediný 4gb modul, udělat cmos reset, zapnout pc. když se nerozjede aspoň do biosu, je průser.
přehodit 4gb modul do druhého slotu, udělat cmos reset, zapnout pc. když se nerozjede, je průser.

Tak vyřešeno. Já už dříve do jednoho slotu paměť zapojoval a nic. Ovšem ne do druhého. Takto PC naběhl do BISOU. Při zapojování druhé RAM jsem zkusil více přitlačit a ozvalo se cvaknutí. A voala..PC jede. Zkusil jsem i nový 8GB modul k 4GB a vše šlape jak má. Bylo to nejspíše tím, že deska je mírně prohnutá a tak RAM ve slotu u chladiče nedoléhala.

Prkotina no. Příště budu ráznější.

Děkuji Ti za pomoc a přeji pěkný den,

Vojta

Zpět do poradny Odpovědět na původní otázku