Přidat otázku mezi oblíbenéZasílat nové odpovědi e-mailem Náhlý problém s internetem.

Dobrý den, včera ještě večer vše jelo OK. Dnes vstanu a na ntb mi svítí u wifi žlutý vykřičník (server DNS neodpovídá). Zkusím restartovat modem a asi je něco hodně špatně. Po každém startu modemu to trvalo cca 2 minuty, kdy blikaly diody WLAN, poté DSL a občas tam skočila i dioda internetu, ale většinou ne. Trvalo to tedy cca 2 minutky a v modemu cvakne (což, ale dělal vždy i před tím) a restartuje se. Takže je zacyklen klidně x pokusů, neměl jsem čas, tak jsem netestoval kolikrát by to byl schopný udělat. Pak jsem zkusil zapnout PC, které mám přes kabel. Samozřejmě to nevyřešilo restartující se modem, ale pak mě napadlo zkusit vypnout všechny zařízení, co se snaží o wifi, což byl jen ten notebook. Vypnul jsem tedy notebook a znovu restartoval modem. Modem naběhl a po cca 10 minutách jsem se na PC dostal i na internet. Řekl jsem si super, tak jsem hned zkusil zapnout wifi na mobilu a do pár sekund opět cvaknutí v modemu a konec. Pak jsem tedy vypnul wifi na mobilu a zase nechal pouze PC propojené kabelem. Modem se sice nerestartoval, ale opět házel chybu, že server DNS neodpovídá. S tímto jsem už nestihl nic dělat a jel jsem do práce. Modem D-Link DVA G3671B. Mám i ten samý náhradní. Ten však vykazoval podobný problém, jen při restartu vždy svítila pouze dioda power, ale žádné další diody a po 2 minutách vždy také reset. Netuší někdo, co by mohlo být příčinou? Jak jsem psal, ještě včera v noci vše OK. Děkuji za každou možnou rady.

Předmět Autor Datum
Na obe si pouzil stejny zdroj? Ak ano tak on je pricina.
MM.. 20.03.2017 18:38
MM..
Ano stejný zdroj, napadlo mě to, ale pak jsem si zas říkal, že by ani ty diody třeba nešly, ale vyzk… poslední
Hartlock 20.03.2017 19:28
Hartlock

Ano stejný zdroj, napadlo mě to, ale pak jsem si zas říkal, že by ani ty diody třeba nešly, ale vyzkouším zítra koupit nový. Děkuji za radu.

Zpět do poradny Odpovědět na původní otázku