Přidat otázku mezi oblíbenéZasílat nové odpovědi e-mailem InstallShield Wizard - problém s nečinností

Zdravím, mám takový problém s InstallShield Wizardem, totiž že se mi žádný instalátor InstallShield nespustí. Správce úloh říká že běží, ubírá pár MB, ale s instalací nezačne. Zvláštní je, že dříve sem s ním žádné problémy neměl, a aplikace s InstallShieldem, které mi šly nainstalovat, teď nejdou. Zkoušel sem čistit Temp, zavírat nezbytné procesy a pořád nic. OS WXP Proffesional, SP2, všechny možné aktualizace.
Předem díky za pomoc.

EDIT// pod nouzovým režimem všechno funguje tak, jak má, takže to způsobuje nejspíš nějaký proces, který v nouzovém režimu neběží...?

Předmět Autor Datum
V prohlížeči událostí (eventvwr) nemáš nic?
host 14.07.2007 11:14
host
Ne, nic, co by se týkalo setupu nebo installshieldu
Vítek 14.07.2007 12:09
Vítek
installshield ma svoje chyby ocislovane - zjisti cislo eventuelne opis zneni hlasky - pujde to ogoog…
kmochna 14.07.2007 12:16
kmochna
Kéžby tam bylo nějaký číslo chyby... Setup.exe si běží na pozadí a žádnou novou úlohu nespouští
Vítek 14.07.2007 20:27
Vítek
Zvláštní je, že dříve sem s ním žádné problémy neměl Co se dělal než problémy začly? Není možnsost…
waterresist 14.07.2007 20:45
waterresist
žádný kritický systémový změny, nebo něco, co by to mohlo ovlivnit, sem neudělal. Snad jenom jsem od… poslední
Vítek 15.07.2007 10:10
Vítek
Nepoužíváš náhodou kerio firewall? Mě to také dělalo. Zkus ho deaktivovat a spustit instalaci znovu.
Marvin 14.07.2007 20:57
Marvin
Kdyby to bylo keriem stačí na záložce "útoky" odškrtnout "povolit blokování chování aplikací". Nebo…
waterresist 14.07.2007 21:09
waterresist
Bohužel, "povolit blokování chování aplikací" je odškrtlý. Jen tak pro jistotu sem zaškrtnul, -> Upř…
Vítek 15.07.2007 10:02
Vítek
Jo, Kerio mám, ale toho sem měl pořád, i v dobách kdy mi InstallShield šel. Po deaktivaci to samý ja…
Vítek 15.07.2007 10:04
Vítek

installshield ma svoje chyby ocislovane - zjisti cislo eventuelne opis zneni hlasky - pujde to ogooglovat

edit
common.asp

edit2 taky opis procesy co po kliknuti na instalator najedou - staricky verze si generuji tempaka a ten spousti - na xp mi to nikda neslo,killnul jsem ho a ono se to rozjelo.

Zvláštní je, že dříve sem s ním žádné problémy neměl

Co se dělal než problémy začly? Není možnsost že si blokl wizarda nějakým firewallem, nebo čímkoli .... ?

žádný kritický systémový změny, nebo něco, co by to mohlo ovlivnit, sem neudělal. Snad jenom jsem odpálil integrovanou zvukovou kartu na desce a dal tam novou, ale no nejspíš nemá viv :-)

Kdyby to bylo keriem stačí na záložce "útoky" odškrtnout "povolit blokování chování aplikací". Nebo dát "upřesnění" záložka "aplikace" a najít přímo ten soubor a nastavit přímo jemu co smí. Také jsem si párkrát takto způsobil problémek;-)

Bohužel, "povolit blokování chování aplikací" je odškrtlý. Jen tak pro jistotu sem zaškrtnul, -> Upřesnění, tam záložka Aplikace a tam jsem Setup.exe povolil všechno - ale zase jenom běží na pozadí a žere si svých pár MB...

Zpět do poradny Odpovědět na původní otázku